読者です 読者をやめる 読者になる 読者になる

activerecord-oracle_enhanced-adapter-monky_patch_755 (0.0.3) をリリースした

先日リリースされた Rails 4.2.7.1 に対応した activerecord-oracle_enhanced-adapter-monky_patch_755 をリリースした。

壊れやすいモンキーパッチなので Rails 4.2.z バージョンの上限を付けているけれど、メンテナンスフェーズとなった Rails 4.2.z にそんなに変更は入りそうにないので、4.2.z バージョンのパッチバージョンの上限を解放してメンテナンス不要にした方が良いかもしれない。